学习啦>学习电脑>电脑硬件知识>外接设备>《华为交换机的RRPP配置实验步骤教程》正文

华为交换机的RRPP配置实验步骤教程

时间:2018-10-30 17:07:43本文内容及图片来源于读者投稿,如有侵权请联系xuexila888@qq.com 加城 我要投稿

  像网桥那样,交换机将局域网分为多个冲突域,每个冲突域都是有独立的宽带,因此大大提高了局域网的带宽。在大红鹰国际娱乐城中遇到了H3C和HW的RRPP配置,以下就以华为模拟器再作一次实验。大家共同来论讨论遇到的问题。下面一起看看具体实验!

华为交换机的RRPP配置实验步骤教程

  实验步骤

  ENSP 1.0 模拟器,赞,这个模拟器确实不错!以前没有怎么接触,用起来挺顺手,与真实环境差不多。

  交换机选择S5700

  相连接的接口如下,LSW0-G0/0/1-----------G0/0/1-LSW1-G0/0/2------------G0/0/1--LSW2-G0/0/2-----------G0/0/2-LSW1

  LSW0作为主结点,0/0/2作为主端口,0/0/1作为副端口,配置完成后0/0/1在逻辑上是被阻断的。

  LSW1 和LSW2 作为传输结点,传输结点的端口主副无关紧要,但是在实际项目中建议有规律地配置。

  配置脚本如下:

  dis cu

  #

  sysname SW0

  #

  vlan batch 20 to 21

  #

  rrpp enable

  #

  cluster enable

  ntdp enable

  ndp enable

  #

  drop illegal-mac alarm

  #

  diffserv domain default

  #

  stp region-configuration

  instance 1 vlan 20 to 21 100 to 300

  active region-configuration

  #

  rrpp domain 1

  control-vlan 20

  protected-vlan reference-instance 1

  ring 1 node-mode master primary-port GigabitEthernet0/0/2 secondary-port GigabitEthernet0/0/1 level 0

  ring 1 enable

  #

  drop-profile default

  #

  aaa

  authentication-scheme default

  authorization-scheme default

  accounting-scheme default

  domain default

  domain default_admin

  local-user admin password simple admin

  local-user admin service-type http

  #

  interface Vlanif1

  #

  interface MEth0/0/1

  #

  interface GigabitEthernet0/0/1

  port link-type trunk

  port trunk allow-pass vlan 20 to 21 100 to 300

  stp disable

  #

  interface GigabitEthernet0/0/2

  port link-type trunk

  port trunk allow-pass vlan 20 to 21 100 to 300

  stp disable

  #

  [SW1]dis cu

  #

  sysname SW1

  #

  vlan batch 20 to 21

  #

  rrpp enable

  #

  cluster enable

  ntdp enable

  ndp enable

  #

  drop illegal-mac alarm

  #

  diffserv domain default

  #

  stp region-configuration

  instance 1 vlan 20 to 21 100 to 300

  active region-configuration

  #

  rrpp domain 1

  control-vlan 20

  protected-vlan reference-instance 1

  ring 1 node-mode transit primary-port GigabitEthernet0/0/1 secondary-port GigabitEthernet0/0/2 level 0

  ring 1 enable

  #

  drop-profile default

  #

  aaa

  authentication-scheme default

  authorization-scheme default

  accounting-scheme default

  domain default

  domain default_admin

  local-user admin password simple admin

  local-user admin service-type http

  #

  interface Vlanif1

  #

  interface MEth0/0/1

  #

  interface GigabitEthernet0/0/1

  port link-type trunk

  port trunk allow-pass vlan 20 to 21 100 to 300

  stp disable

  #

  interface GigabitEthernet0/0/2

  port link-type trunk

  port trunk allow-pass vlan 20 to 21 100 to 300

  stp disable

  #

  dis cu

  #

  sysname SW2

  #

  vlan batch 20 to 21

  #

  rrpp enable

  #

  cluster enable

  ntdp enable

  ndp enable

  #

  drop illegal-mac alarm

  #

  diffserv domain default

  #

  stp region-configuration

  instance 1 vlan 20 to 21 100 to 300

  active region-configuration

  #

  rrpp domain 1

  control-vlan 20

  protected-vlan reference-instance 1

  ring 1 node-mode transit primary-port GigabitEthernet0/0/1 secondary-port GigabitEthernet0/0/2 level 0

  ring 1 enable

  #

  drop-profile default

  #

  aaa

  authentication-scheme default

  authorization-scheme default

  accounting-scheme default

  domain default

  domain default_admin

  local-user admin password simple admin

  相关阅读:交换机大红鹰国际娱乐城原理过程

  交换机大红鹰国际娱乐城于OSI参考模型的第二层,即数据链路层。交换机内部的CPU会在每个端口成功连接时,通过将MAC地址和端口对应,形成一张MAC表。在今后的通讯中,发往该MAC地址的数据包将仅送往其对应的端口,而不是所有的端口。因此,交换机可用于划分数据链路层广播,即冲突域;但它不能划分网络层广播,即广播域。

  交换机拥有一条很高带宽的背部总线和内部交换矩阵。交换机的所有的端口都挂接在这条背部总线上,控制电路收到数据包以后,处理端口会查找内存中的地址对照表以确定目的MAC(网卡的硬件地址)的NIC(网卡)挂接在哪个端口上,通过内部交换矩阵迅速将数据包传送到目的端口,目的MAC若不存在,广播到所有的端口,接收端口回应后交换机会“学习”新的MAC地址,并把它添加入内部MAC地址表中。使用交换机也可以把网络“分段”,通过对照IP地址表,交换机只允许必要的网络流量通过交换机。通过交换机的过滤和转发,可以有效的减少冲突域,但它不能划分网络层广播,即广播域。


华为交换机配置实验步骤教程相关文章:

1.华为S5700交换机如何配置

2.思科模拟器上给交换机设置基本配置方法教程

3.华为交换机ospf的配置方法步骤

4.华为交换机如何初始化配置

5.华为交换机监控口配置命令方法教程

Copyright @ 2006 - 2018 学习啦 All Rights Reserved

学习啦 版权所有 粤ICP备15032933号-1

我们采用的作品包括内容和图片全部来源于网络用户和读者投稿,我们不确定投稿用户享有完全著作权,根据《信息网络传播权保护条例》,如果侵犯了您的权利,请联系:xuexila888@qq.com,我站将及时删除。

学习啦 学习啦

回到顶部
博聚网